Mar 30, 2013

How to Update Flash Player Add-on on Linux Mint

It's been like a week or so the Firefox browser on Linux Mint (13, Maya) keeps deactivating the Adobe Flash Player, which is pretty annoying.  Here's a quick fix for this - remove the old package shipped by Linux Mint and get the one from Ubuntu Update Repo.

Type the following commands:

$ sudo apt-get remove mint-flashplugin-11
$ sudo apt-get install flashplugin-installer


Re-start your Firefox and you're good to go.

Outdated plug-ins got deactivated by Firefox

Before the update (original version)


After the update

5 comments:

  1. Thanks for this. I was looking for an easy way to update Flash in Firefox.

    ReplyDelete
  2. Thanks! Doesn't get much easier than that.

    ReplyDelete
  3. Thanks fixed iview

    ReplyDelete
  4. Err http://archive.ubuntu.com/ubuntu/ raring-updates/multiverse flashplugin-installer i386 11.2.202.285ubuntu0.13.04.1
    404 Not Found [IP: 91.189.92.201 80]
    Err http://security.ubuntu.com/ubuntu/ raring-security/multiverse flashplugin-installer i386 11.2.202.285ubuntu0.13.04.1
    404 Not Found [IP: 91.189.92.201 80]
    Failed to fetch http://security.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_11.2.202.285ubuntu0.13.04.1_i386.deb 404 Not Found [IP: 91.189.92.201 80]
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

    ReplyDelete
  5. hi...Im student from Informatics engineering nice article,
    thanks for sharing :)

    ReplyDelete